• Vous n'êtes pas connecté.

#1 juin 28, 2011 19:32:34

Mokona
Enregistré : 2010-08-17
Messages : 964
Profil  

Mise à jour forum

J'ai mis à jour le forum. S'il y a des choses qui ne marchent pas ou qui vous semblent bizarre, prévenez-moi.

Actuellement, ce que je sais qui ne marche pas, c'est la recherche, toujours.

Hors-ligne

#2 juin 29, 2011 14:59:19

SebRom
Enregistré : 2010-07-28
Messages : 1571
Profil  

Mise à jour forum

Bizarrement le forum m'a dit qu'il n'y avait pas de nouveaux messages depuis ma dernière visite alors que certains sous-forums avaient une “puce” ou icone bleue ce qui veut dire qu'ils contenaient un nouveau message, comme celui-ci.
Problème qui disparait à la deuxième visite sur le forum nuovelle version? A suivre…

Hors-ligne

#3 juin 30, 2011 12:34:52

SebRom
Enregistré : 2010-07-28
Messages : 1571
Profil  

Mise à jour forum

J'observe toujours le problème

Hors-ligne

#4 juil. 1, 2011 07:41:48

Mokona
Enregistré : 2010-08-17
Messages : 964
Profil  

Mise à jour forum

Vouaip, pareil. Je vais regarder ça.

Hors-ligne

#5 juil. 1, 2011 08:51:53

JERO
Enregistré : 2010-08-26
Messages : 342
Profil  

Mise à jour forum

A part ça je n'ai pas vu de dysfonctionnement spécial, cela dit je ne suis pas aller dans tout les recoins du forum.
En tout cas encore merci pour tes efforts, le forum est vraiment très bien et bien pratique.

J

Hors-ligne

#6 juil. 1, 2011 16:43:38

SebRom
Enregistré : 2010-07-28
Messages : 1571
Profil  

Mise à jour forum

JERO
En tout cas encore merci pour tes efforts

Oui c'est vrai ça, merci de t'en occuper!

JERO
le forum est vraiment très bien et bien pratique

Oui, mouaif, c'est comme la ML :-p
OK je sors!

Hors-ligne

#7 juil. 23, 2011 20:27:15

Armand
De : Houilles
Enregistré : 2010-09-26
Messages : 75
Profil  

Mise à jour forum

Disons que moi j'ai toujours le même problème, quand je fais soumettre, il ne change pas la page, je reste sur mon “post”, pas très grave et c'était déjà le cas avant.
J'en profite pour t'adresser également mes remerciements pour le forum, c'est super pratique.

Hors-ligne

#8 juil. 25, 2011 21:33:09

Mokona
Enregistré : 2010-08-17
Messages : 964
Profil  

Mise à jour forum

Armand, je ne comprends pas vraiment ton erreur.

SebRom, tu peux cliquer sur Marquer tous les forums comme lus (http://www.sfj78.fr/sfj/forum/misc/?action=markread) et attendre un peu voir si ça remarche ?

J'ai fais pareil, on va voir… Lors de la dernière migration, la manière de chercher les sujets non lus a changé et la base de données n'est pas forcément mise à jour.

Hors-ligne

#9 juil. 26, 2011 07:55:10

SebRom
Enregistré : 2010-07-28
Messages : 1571
Profil  

Mise à jour forum

Je viens de cliquer sur ton lien et

Error 500
Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.

Par contre j'ai pas eu l'erreur en cliquant sur la mention en haut à droite de la page principale.

w8&c!

Hors-ligne

#10 juil. 26, 2011 08:42:09

Mokona
Enregistré : 2010-08-17
Messages : 964
Profil  

Mise à jour forum

C'est mon lien qui doit être faut. En effet, j'ai reçu le mail d'erreur.

Ceci dit, pour le mark as read, je l'ai fait, et ça ne fonctionne toujours pas. Bon, je n'y ai passé que 15 minutes, je vais me pencher dessus plus longtemps.

Hors-ligne

Pied de page

Modération

Powered by DjangoBB